Some Insight dashboards are unavailable for some users

Incident Report for eero

Resolved

This incident has been resolved, all dashboards are operational.
Posted Mar 30, 2025 - 22:29 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 28, 2025 - 15:43 UTC

Investigating

We are currently investigating an issue affecting a single dashboard. All other services remain operational.
Posted Mar 27, 2025 - 16:32 UTC
This incident affected: eero Insight.