Third Party Service Issues Impacting Email Verification Code Delivery

Incident Report for eero

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 13:56 UTC

Investigating

We're monitoring an third party service outage, which may impact email delivery to some users.
Posted Jan 22, 2026 - 21:55 UTC
This incident affected: eero Insight.